GitHub header
Incident with Codespaces
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Feb 07, 2023 - 19:18 UTC
Update
We are investigating issues with Codespaces in the US West region. Users may not be able to connect to their Codespaces during this time. We are investigating and will provide updates.
Posted Feb 07, 2023 - 18:47 UTC
Investigating
We are investigating reports of degraded performance for Codespaces.
Posted Feb 07, 2023 - 18:40 UTC
This incident affected: Codespaces.