GitHub header
Incident with Codespaces
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Sep 01, 2023 - 15:06 UTC
Update
A limited number of users in the UK and Western Europe are experiencing issues starting or reconnecting to GitHub Codespaces. We are investigating the issue.
Posted Sep 01, 2023 - 14:51 UTC
Investigating
We are investigating reports of degraded performance for Codespaces
Posted Sep 01, 2023 - 14:35 UTC
This incident affected: Codespaces.