GitHub header
Incident with Pull Requests
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted May 09, 2023 - 10:04 UTC
Update
Our engineers continue to monitor the delivery of backlogged notifications.
Posted May 09, 2023 - 09:50 UTC
Update
We have mitigated the issue impacting the delivery of notifications, and are working to deliver the backlog of notifications.
Posted May 09, 2023 - 08:44 UTC
Update
We are investigating delays in the delivery of Pull Request notifications.
Posted May 09, 2023 - 08:09 UTC
Investigating
We are investigating reports of degraded performance for Pull Requests.
Posted May 09, 2023 - 08:07 UTC
This incident affected: Pull Requests.