GitHub header

Incident with Codespaces

Incident Report for GitHub

Resolved

This incident has been resolved.
Posted Jul 12, 2023 - 18:08 UTC

Update

We have identified a problematic configuration change that caused Codespaces creations and resumes to fail. The change has been reverted and users should start seeing improvements soon.
Posted Jul 12, 2023 - 17:59 UTC

Investigating

We are investigating reports of degraded performance for Codespaces.
Posted Jul 12, 2023 - 17:38 UTC
This incident affected: Codespaces.