GitHub header
Incident with GitHub Actions
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 12:22 UTC
Update
GitHub Actions is experiencing capacity constraints with hosted ubuntu, leading to high wait times. Other hosted labels and self-hosted runners are not impacted.
Posted Jun 21, 2022 - 11:27 UTC
Investigating
We are investigating reports of degraded performance for GitHub Actions.
Posted Jun 21, 2022 - 08:55 UTC
This incident affected: GitHub Actions.