GitHub header

Disruption with some GitHub services

Incident Report for GitHub

Resolved

This incident has been resolved. Thank you for your patience and understanding as we addressed this issue. A detailed root cause analysis will be shared as soon as it is available.
Posted Aug 27, 2025 - 21:27 UTC

Update

API Requests and Issues are operating normally.
Posted Aug 27, 2025 - 21:27 UTC

Update

We've discovered the cause of the service disruption and applied a mitigation.
Posted Aug 27, 2025 - 21:25 UTC

Update

We are continuing to investigate this issue.
Posted Aug 27, 2025 - 21:13 UTC

Update

API Requests is experiencing degraded performance. We are continuing to investigate.
Posted Aug 27, 2025 - 20:58 UTC

Update

The team is aware of the root cause of this issue and is working to mitigate the issue quickly.
Posted Aug 27, 2025 - 20:55 UTC

Update

Issues is experiencing degraded performance. We are continuing to investigate.
Posted Aug 27, 2025 - 20:50 UTC

Update

API Requests is experiencing degraded availability. We are continuing to investigate.
Posted Aug 27, 2025 - 20:48 UTC

Investigating

We are currently investigating this issue.
Posted Aug 27, 2025 - 20:41 UTC
This incident affected: API Requests and Issues.