GitHub header
Incident on 2021-03-01 09:59 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Mar 01, 2021 - 11:41 UTC
Update
GitHub Actions is now experiencing degraded performance. We are still investigating and will provide an update when we have one.
Posted Mar 01, 2021 - 10:38 UTC
Investigating
We are investigating reports of degraded availability for GitHub Actions.
Posted Mar 01, 2021 - 09:59 UTC
This incident affected: GitHub Actions.