GitHub header

We are investigating a rise in request failures on several services

Incident Report for GitHub

Update

We are experiencing intermittent web request failures across multiple services, including login and authentication. Our teams are actively investigating the cause and working on mitigation.
Posted Dec 11, 2025 - 16:41 UTC

Update

Codespaces, Copilot, Git Operations, Packages, Pages, Pull Requests and Webhooks are experiencing degraded performance. We are continuing to investigate.
Posted Dec 11, 2025 - 16:09 UTC

Update

API Requests and Actions are experiencing degraded performance. We are continuing to investigate.
Posted Dec 11, 2025 - 16:01 UTC

Investigating

We are investigating reports of degraded performance for Issues
Posted Dec 11, 2025 - 15:47 UTC
This incident affects: Git Operations, Webhooks, API Requests, Issues, Pull Requests, Actions, Packages, Pages, Codespaces, and Copilot.