GitHub header
Incident on 2020-02-25 16:36 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Feb 25, 2020 - 18:48 UTC
Update
We have applied a fix and are monitoring service recovery.
Posted Feb 25, 2020 - 18:22 UTC
Update
We are investigating elevated errors for web and api requests.
Posted Feb 25, 2020 - 17:54 UTC
Update
We continue to monitor service recovery. We are processing a backlog of notifications and webhooks.
Posted Feb 25, 2020 - 17:28 UTC
Update
We have identified the source of errors and are continuing to monitor recovery.
Posted Feb 25, 2020 - 16:45 UTC
Investigating
Currently investigating increased error rate.
Posted Feb 25, 2020 - 16:36 UTC
This incident affected: Visit www.githubstatus.com for more information.