The third party provider GitHub uses is continuing to work through the issue that is causing delays for some customers with Actions Larger Runners and has started applying mitigations.
Posted Jun 29, 2023 - 16:30 UTC
Update
The third party provider GitHub uses is continuing to work through the issue that is causing delays for some customers with Actions Larger Runners and is seeking to provide a mitigation soon.
Posted Jun 29, 2023 - 15:45 UTC
Update
A third party provider GitHub uses has identified an issue and is working on recovery over the next hour. Standard Hosted Runners and Self Hosted Runners should not be impacted.
Posted Jun 29, 2023 - 15:05 UTC
Update
GitHub Actions customers using Windows and Linux Larger Runners may be experiencing longer than normal queue times.
Posted Jun 29, 2023 - 15:02 UTC
Investigating
We are investigating reports of degraded performance for Actions.