This incident has been resolved. Thank you for your patience and understanding as we addressed this issue. A detailed root cause analysis will be shared as soon as it is available.
Posted Feb 17, 2026 - 19:06 UTC
Update
We are continuing to monitor the mitigation and continuing to see signs of recovery.
Posted Feb 17, 2026 - 18:55 UTC
Update
We have rolled out a mitigation and are seeing signs of recovery and are continuing to monitor.
Posted Feb 17, 2026 - 18:18 UTC
Update
We have identified a low rate of authentication failures affecting GitHub App server to server tokens, GitHub Actions authentication tokens, and git operations. Some customers may experience intermittent API request failures when using these tokens. We believe we've identified the cause and are working to mitigate impact.
Posted Feb 17, 2026 - 17:46 UTC
Investigating
We are investigating reports of degraded performance for Actions and Git Operations
Posted Feb 17, 2026 - 17:46 UTC
This incident affected: Git Operations and Actions.