GitHub header

Degraded performance for various services

Incident Report for GitHub

Resolved

This incident has been resolved. Thank you for your patience and understanding as we addressed this issue. A detailed root cause analysis will be shared as soon as it is available.
Posted Mar 13, 2026 - 16:15 UTC

Update

We have deployed mitigations and are actively monitoring for recovery. We'll post another update by 17:00 UTC.
Posted Mar 13, 2026 - 16:02 UTC

Update

We are investigating intermittent performance degradation affecting Actions, Feeds, Issues, Package Registry, Profiles, Registry Metadata, Star, and User Dashboard. Users may experience elevated error rates and slower response times when accessing these services. We have identified a potential cause and are implementing mitigations to restore normal service. We'll post another update by 16:15 UTC.
Posted Mar 13, 2026 - 15:47 UTC

Update

Packages is experiencing degraded performance. We are continuing to investigate.
Posted Mar 13, 2026 - 15:20 UTC

Update

We are investigating reports of issues with service(s): Actions, Feeds, Issues, Profiles, Registry Metadata, Star, User Dashboard. We will continue to keep users updated on progress towards mitigation.
Posted Mar 13, 2026 - 15:14 UTC

Investigating

We are investigating reports of degraded performance for Actions and Issues
Posted Mar 13, 2026 - 15:12 UTC
This incident affected: Issues, Actions, and Packages.