GitHub header

Errors on the GitHub Dashboard

Incident Report for GitHub

Resolved

This incident has been resolved
Posted Jan 28, 2022 - 02:10 UTC

Monitoring

We have deployed a potential fix and are monitoring resolution.
Posted Jan 28, 2022 - 01:57 UTC

Update

While the dashboard page is currently down, the majority of the functionality on GitHub is still accessible (e.g Repos, Pull Requests, Issues, etc), we are continuing to work on resolving this issue
Posted Jan 28, 2022 - 01:08 UTC

Investigating

We are investigating errors on the GitHub dashboard.
Posted Jan 28, 2022 - 00:50 UTC