GitHub header

Incident with Actions

Incident Report for GitHub

Update

The team continues to investigate issues causing GitHub Actions jobs on hosted runners to remain queued for extended periods, with a percentage of jobs failing. We will continue to provide updates as we make progress toward mitigation.
Posted Feb 02, 2026 - 20:27 UTC

Update

Pages is experiencing degraded performance. We are continuing to investigate.
Posted Feb 02, 2026 - 19:48 UTC

Update

The team continues to investigate issues causing GitHub Actions jobs on hosted runners to remain queued for extended periods, with a percentage of jobs failing. We will continue to provide updates as we make progress toward mitigation.
Posted Feb 02, 2026 - 19:44 UTC

Update

Actions is experiencing degraded availability. We are continuing to investigate.
Posted Feb 02, 2026 - 19:43 UTC

Update

GitHub Actions hosted runners are experiencing high wait times across all labels. Self-hosted runners are not impacted.
Posted Feb 02, 2026 - 19:07 UTC

Investigating

We are investigating reports of degraded performance for Actions
Posted Feb 02, 2026 - 19:03 UTC
This incident affects: Actions and Pages.