GitHub header

Incident with Pull Requests, Issues, Git Operations and API Requests

Incident Report for GitHub

Update

We're continuing to investigate degraded performance of Git operations, Issues and Pull requests.
Posted May 27, 2026 - 12:54 UTC

Investigating

We are investigating reports of degraded performance for API Requests, Git Operations, Issues and Pull Requests
Posted May 27, 2026 - 12:10 UTC
This incident affects: Git Operations, API Requests, Issues, and Pull Requests.