GitHub header
Incident with GitHub Community Discussions
Incident Report for GitHub
Resolved
On Oct 24 2024 at 06:55 UTC, a syntactically correct, but invalid discussion template YAML config file was committed in the community/community repository. This caused all users of that repository who tried to access a discussion template or attempted to create a discussion to receive a 500 error response.

We mitigated the incident by manually reverting the invalid template changes.

We are adding support to detect and prevent invalid discussion template YAML from causing user-facing errors in the future.
Posted Oct 24, 2024 - 06:55 UTC
Update
We are aware of an issue that is preventing users from creating new posts in Community Discussions (community.github.com). Users may see a 500 error when they attempt to post a new discussion. We are currently working to resolve.
Posted Oct 24, 2024 - 06:13 UTC
Investigating
We are currently investigating this issue.
Posted Oct 24, 2024 - 06:12 UTC