GitHub header

Incident with Actions

Incident Report for GitHub

Update

primary failover briefly improved performance but did not fully mitigate, we've throttled inbound traffic and are investigating upstream Vitess issues
Posted Aug 26, 2026 - 15:48 UTC

Update

We've identified an issue with a database primary and are failing over to a replica immediately
Posted Aug 26, 2026 - 15:23 UTC

Update

Pages is experiencing degraded performance. We are continuing to investigate.
Posted Aug 26, 2026 - 15:12 UTC

Investigating

We are investigating reports of degraded availability for Actions
Posted Aug 26, 2026 - 15:11 UTC
This incident affects: Actions and Pages.