GitHub header

Incident with GitHub Actions and Webhooks

Incident Report for GitHub

Resolved

This incident has been resolved.
Posted Mar 24, 2022 - 18:11 UTC

Update

Webhooks is operating normally.
Posted Mar 24, 2022 - 15:40 UTC

Update

Webhooks is experiencing degraded performance. We are continuing to investigate.
Posted Mar 24, 2022 - 15:10 UTC

Investigating

We are experiencing delays in Actions start times and Webhook delivery. Our team is actively working on mitigating the issue.
Posted Mar 24, 2022 - 14:43 UTC
This incident affected: Actions.