GitHub header

Disruption with some GitHub services

Incident Report for GitHub

Update

Next Edit Suggestions availability is recovering. We are continuing to monitor until fully restored.
Posted Feb 12, 2026 - 19:59 UTC

Update

We are experiencing degraded availability in Australia and Brazil for Copilot completions and suggestions. We are working to resolve the issue
Posted Feb 12, 2026 - 19:18 UTC

Update

We are experiencing degraded availability in Australia for Copilot completions and suggestions. We are working to resolve the issue
Posted Feb 12, 2026 - 18:46 UTC

Investigating

We are investigating reports of impacted performance for some GitHub services.
Posted Feb 12, 2026 - 18:36 UTC