GitHub header
Incident with Copilot
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Apr 26, 2023 - 00:29 UTC
Update
Copilot is experiencing an increase in error rates. Customers may see slower completions or errors until this is resolved.
Posted Apr 26, 2023 - 00:15 UTC
Update
Copilot is now experiencing degraded performance. We are still investigating and will provide an update when we have one.
Posted Apr 25, 2023 - 23:52 UTC
Update
Copilot is now experiencing degraded availability. We are continuing to investigate.
Posted Apr 25, 2023 - 23:47 UTC
Investigating
We are investigating reports of degraded performance for Copilot.
Posted Apr 25, 2023 - 23:26 UTC
This incident affected: Copilot.