GitHub header
Incident with Actions, Packages and Pages
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Mar 15, 2023 - 15:27 UTC
Update
Packages is continuing to recover well. Error rates are back to normal and request latency continues to drop. Next update in 10 minutes.
Posted Mar 15, 2023 - 15:21 UTC
Update
Packages is now experiencing degraded performance. We are continuing to investigate.
Posted Mar 15, 2023 - 15:17 UTC
Update
Our mitigation for Packages is progressing well. We are adding capacity back and beginning to see 5xx error rates reduce. Next update in 10 minutes.
Posted Mar 15, 2023 - 15:10 UTC
Update
Actions is experiencing degraded performance. We are continuing to investigate.
Posted Mar 15, 2023 - 14:52 UTC
Update
Users of GitHub Package Registry (except Docker and Maven registries) will be experiencing timeout failures. This includes GitHub Actions, Packages API and Packages UI on GitHub.com.
Posted Mar 15, 2023 - 14:51 UTC
Update
We have identified the source of the issue with GitHub Packages and are working to mitigate the problem.
Posted Mar 15, 2023 - 14:39 UTC
Update
Pages is operating normally.
Posted Mar 15, 2023 - 14:22 UTC
Update
Packages is now experiencing degraded availability. We are continuing to investigate.
Posted Mar 15, 2023 - 14:20 UTC
Update
Packages is experiencing degraded performance. We are continuing to investigate.
Posted Mar 15, 2023 - 14:09 UTC
Investigating
We are investigating reports of degraded performance for Pages.
Posted Mar 15, 2023 - 14:07 UTC
This incident affected: Actions, Packages, and Pages.