Incident on 2019-10-02 16:10 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted 13 days ago. Oct 02, 2019 - 19:42 UTC
Update
We are continuing to monitor the repairs to affected repositories. We will stay yellow until we are confident that the remaining repositories are healthy.
Posted 13 days ago. Oct 02, 2019 - 19:04 UTC
Update
The majority of repo forks are complete, we are monitoring the remaining ones.
Posted 13 days ago. Oct 02, 2019 - 18:34 UTC
Update
We continue to monitor the backlog of repo forks.
Posted 13 days ago. Oct 02, 2019 - 17:59 UTC
Update
We are continuing to work through the fork backlog.
Posted 13 days ago. Oct 02, 2019 - 17:34 UTC
Update
We are continuing to monitor the repo fork backlog.
Posted 13 days ago. Oct 02, 2019 - 17:09 UTC
Update
We are currently processing the backlog of repo forks.
Posted 13 days ago. Oct 02, 2019 - 16:48 UTC
Update
The issue with creating forks has been resolved, requested forks are being processed.
Posted 13 days ago. Oct 02, 2019 - 16:25 UTC
Update
The issue with creating forks has been resolved, requested forks are being processed.
Posted 13 days ago. Oct 02, 2019 - 16:23 UTC
Investigating
Currently investigating issues affecting some users when attempting to fork repositories.
Posted 13 days ago. Oct 02, 2019 - 16:10 UTC
This incident affected: Visit www.githubstatus.com for more information.