Incident on 2020-06-19 08:52 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Jun 19, 2020 - 09:30 UTC
Update
We have identified the source of elevated errors and are working on recovery.
Posted Jun 19, 2020 - 09:19 UTC
Investigating
We are investigating elevated error rates.
Posted Jun 19, 2020 - 08:52 UTC
This incident affected: Visit www.githubstatus.com for more information.