GitHub header
Incident with Codespaces
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Apr 17, 2023 - 17:42 UTC
Investigating
We are investigating reports of degraded performance for Codespaces.
Posted Apr 17, 2023 - 17:17 UTC
This incident affected: Codespaces.