GitHub header
Incident with Issues and Pull Requests
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Jun 28, 2023 - 11:37 UTC
Update
We are investigating reports of issues with service(s): Issues, Pull Requests, Actions, Releases. We will continue to keep users updated on progress towards mitigation.
Posted Jun 28, 2023 - 11:24 UTC
Investigating
We are investigating reports of degraded performance for Issues and Pull Requests.
Posted Jun 28, 2023 - 11:21 UTC
This incident affected: Issues and Pull Requests.