GitHub header
Incident with Codespaces
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Feb 15, 2023 - 00:17 UTC
Update
We are investigating issues with Codespaces in the US West geographic area. Users in that location may not be able to create or connect to a codespace during this time. We will provide updates.
Posted Feb 15, 2023 - 00:09 UTC
Investigating
We are investigating reports of degraded performance for Codespaces.
Posted Feb 15, 2023 - 00:04 UTC
This incident affected: Codespaces.