GitHub header
Incident with Actions, Codespaces and Pages
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Mar 29, 2023 - 19:03 UTC
Update
Codespaces is operating normally.
Posted Mar 29, 2023 - 18:18 UTC
Update
We are still working towards full recovery. Actions jobs still experience delays when being queued.
Posted Mar 29, 2023 - 18:13 UTC
Update
Pages is operating normally.
Posted Mar 29, 2023 - 18:10 UTC
Update
We are still working towards full recovery. Actions jobs still experience delays when being queued.
Posted Mar 29, 2023 - 17:41 UTC
Update
Codespaces is experiencing degraded performance. We are continuing to investigate.
Posted Mar 29, 2023 - 17:29 UTC
Update
Actions workflows have started running again. We're continuing to work towards full recovery.
Posted Mar 29, 2023 - 16:56 UTC
Update
Actions is now experiencing degraded performance. We are still investigating and will provide an update when we have one.
Posted Mar 29, 2023 - 16:47 UTC
Update
We are seeing signs of recovery for Actions and continue to monitor closely. We will continue to post updates about progress as soon as we have them.
Posted Mar 29, 2023 - 16:22 UTC
Update
We continue to work on mitigating the problems with Actions and Pages with high urgency. We will continue to post updates about our progress.
Posted Mar 29, 2023 - 15:42 UTC
Update
Pages is experiencing degraded performance. We are continuing to investigate.
Posted Mar 29, 2023 - 15:29 UTC
Update
We are still investigating the cause of Actions degradation, we will provide an update when we have one.
Posted Mar 29, 2023 - 14:56 UTC
Update
Actions is now experiencing degraded availability. We are still investigating and will provide an update when we have one.
Posted Mar 29, 2023 - 14:43 UTC
Investigating
We are investigating reports of degraded performance for Actions.
Posted Mar 29, 2023 - 14:21 UTC
This incident affected: Actions, Pages, and Codespaces.