GitHub header

Teams Github Notifications App is down

Incident Report for GitHub

Resolved

This incident has been resolved. Thank you for your patience and understanding as we addressed this issue. A detailed root cause analysis will be shared as soon as it is available.
Posted Mar 24, 2026 - 19:51 UTC

Update

We are experiencing degraded availability from Azure Teams APIs, which is impacting notifications from GitHub to Microsoft Teams. We are awaiting resolution from Azure.
Posted Mar 24, 2026 - 18:50 UTC

Update

We are experiencing degraded availability from Azure APIs, which is impacting notifications from GitHub to Microsoft Teams. We are working with Azure to resolve the issue.
Posted Mar 24, 2026 - 17:43 UTC

Update

We found an issue impacting notifications from GitHub to Microsoft Teams. We are working on mitigation and will keep users updated on progress towards mitigation.
Posted Mar 24, 2026 - 17:09 UTC

Investigating

We are investigating reports of impacted performance for some GitHub services.
Posted Mar 24, 2026 - 16:59 UTC