GitHub header
Incident with Pull Requests
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Oct 27, 2022 - 06:31 UTC
Update
We have identified a potential fix for the issue where users were experiencing unresponsive code blob views.
Posted Oct 27, 2022 - 06:08 UTC
Update
We found an issue that impacts some customers when looking at code blob view. We are currently investigating the root cause.
Posted Oct 27, 2022 - 05:36 UTC
Investigating
We are investigating reports of degraded performance for Pull Requests.
Posted Oct 27, 2022 - 04:59 UTC
This incident affected: Pull Requests.