Incident on 2020-04-23 19:40 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Apr 23, 2020 - 20:37 UTC
Update
We have identified the source of elevated errors and are working on recovery.
Posted Apr 23, 2020 - 20:09 UTC
Investigating
We are investigating elevated errors starting GitHub Actions workflows.
Posted Apr 23, 2020 - 19:40 UTC
This incident affected: Visit www.githubstatus.com for more information.