GitHub header
Incident with GitHub Actions, API Requests, Codespaces, Git Operations, Issues, GitHub Packages, GitHub Pages, Pull Requests, and Webhooks
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted May 27, 2022 - 08:57 UTC
Update
API Requests is now experiencing degraded performance. We are still investigating and will provide an update when we have one.
Posted May 27, 2022 - 07:59 UTC
Update
Issues is now experiencing degraded performance. We are still investigating and will provide an update when we have one.
Posted May 27, 2022 - 07:56 UTC
Update
GitHub Packages is now experiencing degraded performance. We are continuing to investigate.
Posted May 27, 2022 - 07:56 UTC
Update
GitHub Actions is now experiencing degraded performance. We are still investigating and will provide an update when we have one.
Posted May 27, 2022 - 07:54 UTC
Update
Pull Requests is now experiencing degraded performance. We are still investigating and will provide an update when we have one.
Posted May 27, 2022 - 07:54 UTC
Update
Git Operations is now experiencing degraded performance. We are still investigating and will provide an update when we have one.
Posted May 27, 2022 - 07:54 UTC
Update
GitHub Pages is now experiencing degraded performance. We are still investigating and will provide an update when we have one.
Posted May 27, 2022 - 07:54 UTC
Update
Codespaces is operating normally.
Posted May 27, 2022 - 07:51 UTC
Update
Webhooks is operating normally.
Posted May 27, 2022 - 07:43 UTC
Investigating
We are investigating reports of degraded availability.
Posted May 27, 2022 - 07:36 UTC
This incident affected: Git Operations, API Requests, Webhooks, Issues, Pull Requests, GitHub Actions, GitHub Packages, GitHub Pages, and Codespaces.