GitHub header
Incident on 2019-02-19 17:57 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Feb 19, 2019 - 18:54 UTC
Update
We are continuing to monitor webhook delivery times as they return to normal.
Posted Feb 19, 2019 - 18:19 UTC
Investigating
We are investigating reports of degraded performance.
Posted Feb 19, 2019 - 17:57 UTC
This incident affected: Visit www.githubstatus.com for more information.