Copilot is experiencing degraded availability. We are continuing to investigate.
Posted Aug 17, 2026 - 14:31 UTC
Update
We are experiencing high error rates around 20% for web experiences and api traffic. Archive downloads and raw repository content downloads are experiencing an approximate 50% error rate. SAML and OIDC authentication, SCIM, and Team Sync are also impacted. Investigations are on-going and we will continue to provide updates as we discover more information.
Posted Aug 17, 2026 - 14:24 UTC
Update
We are experiencing high error rates around 20% for web experiences and api traffic. Archive downloads and raw repository content downloads are experiencing an approximate 50% error rate. Investigations are on-going into the root cause, and updates will continue to be provided as we investigate.
Posted Aug 17, 2026 - 14:04 UTC
Update
Pull Requests is experiencing degraded performance. We are continuing to investigate.
Posted Aug 17, 2026 - 13:58 UTC
Update
Issues is experiencing degraded performance. We are continuing to investigate.
Posted Aug 17, 2026 - 13:46 UTC
Update
We are seeing an approximate 20% error rate across numerous experiences including Pull Requests, Issues, and others. Investigations are currently under way and we will be posting updates as they become available
Posted Aug 17, 2026 - 13:45 UTC
Update
Webhooks is experiencing degraded performance. We are continuing to investigate.
Posted Aug 17, 2026 - 13:44 UTC
Update
Actions is experiencing degraded performance. We are continuing to investigate.
Posted Aug 17, 2026 - 13:42 UTC
Update
API Requests is experiencing degraded performance. We are continuing to investigate.
Posted Aug 17, 2026 - 13:41 UTC
Investigating
We are investigating reports of impacted performance for some GitHub services.
Posted Aug 17, 2026 - 13:40 UTC
This incident affects: Webhooks, API Requests, Issues, Pull Requests, Actions, and Copilot.