GitHub header

Disruption with some GitHub services

Incident Report for GitHub

Update

Deployment of the fix is in progress. We are still targetting 2:00 AM UTC for full resolution.
Posted Jan 17, 2026 - 01:28 UTC

Update

Some enterprise Copilot CLI users may encounter an "You are not authorized to use this Copilot feature" error. We have identified the root cause and are currently deploying a fix. Expected resolution: within 2 hours.
Posted Jan 17, 2026 - 00:08 UTC

Update

We received multiple reports of 403s when attempting to use the Copilot CLI. We have identified the root cause and are rolling out a fix for affected customers.
Posted Jan 16, 2026 - 23:53 UTC

Investigating

We are investigating reports of impacted performance for some GitHub services.
Posted Jan 16, 2026 - 23:53 UTC