GitHub header
Incident with Actions
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Nov 28, 2022 - 14:49 UTC
Investigating
We are investigating reports of degraded performance for Actions.
Posted Nov 28, 2022 - 14:19 UTC
This incident affected: Actions.