GitHub header

Disruption with some GitHub services

Incident Report for GitHub

Resolved

This incident has been resolved. Thank you for your patience and understanding as we addressed this issue. A detailed root cause analysis will be shared as soon as it is available.
Posted Jan 14, 2026 - 00:18 UTC

Update

We are continuing to investigate increased latency with code search service.
Posted Jan 13, 2026 - 23:36 UTC

Update

We are investigating reports of increased latency with code search. We will continue to keep users updated on progress towards mitigation.
Posted Jan 13, 2026 - 22:53 UTC

Investigating

We are investigating reports of impacted performance for some GitHub services.
Posted Jan 13, 2026 - 22:21 UTC