GitHub header
Incident with Codespaces
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Jan 31, 2023 - 21:23 UTC
Update
We are continuing to see improvement for customers connecting to Codespaces in the us-east region.
Posted Jan 31, 2023 - 20:51 UTC
Update
We are continuing to see improvement for customers connecting to Codespaces in the us-east region.
Posted Jan 31, 2023 - 20:03 UTC
Update
We have put mitigations in place for issues connecting to Codespaces in the us-east region and are beginning to see improvement.
Posted Jan 31, 2023 - 19:19 UTC
Update
We are continuing to work towards mitigating causes of failures connecting to Codespaces in the us-east region.
Posted Jan 31, 2023 - 18:37 UTC
Update
We are continuing to work towards mitigating causes of failures connecting to Codespaces in the us-east region.
Posted Jan 31, 2023 - 17:55 UTC
Update
We have identified the cause of failures connecting to Codespaces in the us-east region and are working towards a mitigation.
Posted Jan 31, 2023 - 17:12 UTC
Update
We are investigating reports of issues with Codespaces in the us-east region. Users in that location may not be able to connect to their Codespaces during this time. We are working on mitigation.
Posted Jan 31, 2023 - 16:43 UTC
Update
We are investigating reports of issues with Codespaces in the us-east region. Users in that location may not be able to connect to their Codespaces during this time. We are working on mitigation.
Posted Jan 31, 2023 - 15:54 UTC
Update
We are investigating reports of issues with Codespaces in the us-east region. Users in that location may not be able to connect to their Codespaces during this time. We are working on mitigation.
Posted Jan 31, 2023 - 15:22 UTC
Update
We are investigating reports of issues with Codespaces in the us-east region. Users in that location may not be able to connect to their Codespaces during this time. We are working on mitigation.
Posted Jan 31, 2023 - 14:50 UTC
Update
We are investigating reports of issues with Codespaces in the us-east region. Users in that location may not be able to connect to their Codespaces during this time. We are working on mitigation.
Posted Jan 31, 2023 - 14:18 UTC
Investigating
We are investigating reports of degraded performance for Codespaces.
Posted Jan 31, 2023 - 14:06 UTC
This incident affected: Codespaces.