GitHub header

Incident with API Requests

Incident Report for GitHub

Resolved

This incident has been resolved. Thank you for your patience and understanding as we addressed this issue. A detailed root cause analysis will be shared as soon as it is available.
Posted Mar 11, 2026 - 15:02 UTC

Update

We are investigating elevated timeouts that affected GitHub API requests. The incident began at 14:37 UTC. Some users experienced slower response times and request failures. System metrics have returned to normal levels, and we are now investigating the root cause to prevent recurrence.
Posted Mar 11, 2026 - 15:02 UTC

Investigating

We are investigating reports of degraded performance for API Requests
Posted Mar 11, 2026 - 14:37 UTC
This incident affected: API Requests.