GitHub header

Disruption with some GitHub services

Incident Report for GitHub

Update

At 19:43 UTC on 2025-11-19, we paused the queue that processes Mannequin Reclaiming work done at the end of a migration.

This was done after observing load that threatened the health of the overall system.

The cause has been identified, and efforts to fix are underway.

In the current state:
- all requests to Reclaim Mannequins will be held in a queue
- those requests will be processed when repair work is complete and the queue unpaused, at which time the incident will be closed

This does not impact processing of migration runs, only mannequin reclamation.
Posted Nov 19, 2025 - 16:13 UTC

Investigating

We are currently investigating this issue.
Posted Nov 19, 2025 - 16:13 UTC