Incident on 2019-03-25 09:53 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted 28 days ago. Mar 25, 2019 - 10:50 UTC
Update
We are experiencing a small increase in exception rate and continue to investigate.
Posted 28 days ago. Mar 25, 2019 - 10:32 UTC
Investigating
We are investigating reports of elevated error rates.
Posted 29 days ago. Mar 25, 2019 - 09:53 UTC
This incident affected: Visit www.githubstatus.com for more information.