GitHub header

Actions is experiencing degraded availability

Incident Report for GitHub

Resolved

This incident has been resolved. Thank you for your patience and understanding as we addressed this issue. A detailed root cause analysis will be shared as soon as it is available.
Posted Mar 05, 2026 - 23:55 UTC

Update

We are close to full recovery. Actions and dependent services should be functioning normally now.
Posted Mar 05, 2026 - 23:40 UTC

Update

Actions is experiencing degraded performance. We are continuing to investigate.
Posted Mar 05, 2026 - 23:37 UTC

Update

Actions and dependent services, including Pages, are recovering.
Posted Mar 05, 2026 - 23:15 UTC

Update

We applied a mitigation and we should see a recovery soon.
Posted Mar 05, 2026 - 23:00 UTC

Update

Actions is experiencing degraded availability. We are continuing to investigate.
Posted Mar 05, 2026 - 22:54 UTC

Investigating

We are investigating reports of degraded performance for Actions
Posted Mar 05, 2026 - 22:53 UTC
This incident affected: Actions.